Game number in version 2.46.1 for Mac

edited May 2013 in General
I played all 461 games with no problems with game numbers. When I started the bonus games all 66 the game numbers became '+1' instead of the 8,9 or 10 digit numbers. After finishing all of the I decided to start over from Accordion. The first time the game number was 1371426956 but this time the game number was +1. Anyone know what happened and how to get back to the game numbers?? Thanks..........eugene

Best Answer

  • Member, Moderator, Beta Tester Answer ✓
    >[...] this time the game number was +1.

    It appears that you enabled Climb Mode, in which one plays each deal in sequential order, starting at deal # 1, for total points.

    To turn Climb Mode off again, click on the 'Climb Mode' button on the toolbar (if there) so it becomes grey, or select 'Preferences->Climb Mode' to remove the checkmark.

    I hope that helps.

    Gregg :(|)

Answers

  • Member
    Thanks Gregg that was the problem. Thanks for your time and effort!......eugene
Sign In or Register to comment.